Sostieni il sito, dona con PayPal

Sostieni il sito, dona con PayPal

20 Marzo 2019 FAQ  ::  Elenco/PDI Distributori  ::  Mappa Distributori  ::  Prove  ::  Installatori  ::  Galleria  ::  Forum  ::  MetAnnunci  ::  Contatti   Entra o Registrati
https://www.AUTOparti.IT
X3Energy SpA 
www.TuttoAutoRicambi.it
Menu di navigazione
Links e Downloads
  Links totali:455
  Categorie: 19
  Click: 288741

  File totali: 339
  Categorie: 15
  Downloads: 519707
  Traffico:  1068.81 Gb

Ultimi Links
 1: Video - Inaugurazione impianto LNG Endesa a Molina de Segura, Spagna
 [ Click: 18 ]
 2: Presentazione impianto LNG/L-CNG di Sommacampagna-VR
 [ Click: 49 ]
 3: Timelapse posa serbatioi criogenico LNG impianto di Sommacampagna-VR
 [ Click: 52 ]

Links più cliccati
 1: Mappa aggiornata di incentivi ed agevolazioni, statali e locali
 [ Click: 34770 ]
 2: Dossier metano di Automobilismo - II parte
 [ Click: 10049 ]
 3: Metauto Magazine: Doblò NP 1.4 T-jet
 [ Click: 6342 ]

Ultimi Downloads
 1: Presentazione progetto logistica ContainerShips-LNG
 [ Prelevamenti: 72 ]
 2: Self service metano - Schema di decreto interministeriale notificato alla Commissione Europea
 [ Prelevamenti: 448 ]
 3: Prova su strada Scania R410 LNG a Hardenberg - Paesi Bassi
 [ Prelevamenti: 82 ]

File più scaricati
 1: Confronto costi gestione auto a metano, gpl, benzina e gasolio
 [ Prelevamenti: 70966 ]
 2: Calcolo autonomia in base alla capacità installata
 [ Prelevamenti: 61772 ]
 3: Listino prezzi impianti 2006
 [ Prelevamenti: 19276 ]
Flussi RSS
rss Notizie
rss Forum
rss Downloads
rss Links
rss Annunci

Sostieni il sito
I nostri gadgets
Fai una donazione e ordina i nostri gadgets!


I nostri volantini
Scarica, stampa e diffondi i nostri volantini!



Metti il nostro banner sul tuo sito! Copia e incolla il codice e poi...faccelo sapere.
 FAQ del forum  ::  Cerca nel forum  ::  Lista iscritti  ::  Gruppi utenti  ::  Regolamento  ::  Modifica il tuo profilo

 
Rispondi nella discussione
Precedente Versione per la stampa Successivo
Autore Messaggio
posy
Metanista evoluto


Registrato: 9 Mar 2012
Messaggi: 180
Località: Torino
MessaggioInviato: Ven 8 Apr 2016, 11:06 Rispondi citandoTorna in cima

Pandoro ha scritto:
il metano della zona è rifornito dallo stesso metanodotto, quindi è lo stesso; più che altro a fare la differenza tra un distributore e l'altro, potrebbe essere la presenza o meno di olio dei compressori "sfuggito" accidentalmente nelle tue bombole sporcando filtro e/o iniettori.


Ragazzi, per me rimane ancora un mistero inspiegabile:
Se faccio il pieno di metano in Torino in qualsiasi distributore eccetto il mio standard (inceneritore) la macchina inizia a commutare random benzina/metano. Il difetto si ripresenta fin quando non svuoto i serbatoi e non mi rifornisco dal mio solito. Mi sembra inspiegabile, facilmente gestibile fin quando rimango nella mia zona, ma mi piacerebbe capirne il motivo

EDIT

aggiungo un secondo sintomo, la macchina singhiozzava ai minimi e l'erogazione irregolare, ero quasi pronto a cambiare le candele, quando, ricominciato a far il pieno nel mio solito distributore anche quest'anomalia è sparita.
Offline Profilo Invia email
pierchicco
Aspirante metanista


Registrato: 27 Apr 2016
Messaggi: 2
Località: Avezzano
MessaggioInviato: Mer 27 Apr 2016, 14:42 Rispondi citandoTorna in cima

Salve, sono 3-4 giorni che riscontro lo stesso problema sulla mia panda climbing 1.2 metano del 2009 (quasi 200 mila km Perplesso ). Un paio di mesi fà mi è successo che in autostrada con piú di mezzo pieno di metano di colpo si sono spenti un led dopo l' altro, trovandomi in riserva, sono subito uscito per rifare metano ed il pieno è stato di 4,50€ il giusto visto i km percorsi (ripetto a un pieno di 12-13€). Quello è stato un caso isolato e da allora non mi ha piú dato problemi. Ora sono già 3-4 giorni che la mattina prendo la macchina e vado tranquillamente a metano, ma di punto in bianco il led segna che il metano è finito e mi passa a benzina. Con la benzina nessun problema, la macchina va bene e tutto, ma come tutti saprete in autostrada una panda anche abbastanza vecchia ormai a benzina consumo davvero tanto. Come torno a casa rivado dal metano e di nuovo il pieno 3-4 €. Praticamente il led dice che è finito il metano, la macchina passa a benzina (cosa che non solo è segnalata dallo stesso led, ma che si sente anche dalla diversa "accelerazione") e quando torno a fare il pieno effettivamente ne ho ancora di metano. In questi giorni la macchina mi serve per lavoro, quindi non ho il tempo di farla controllare. Secondo voi da cosa può dipendere ciò? Grazie, pierfrancesco.
Offline Profilo Invia email
bestia
Ambasciatore del metano


Registrato: 5 Jan 2016
Messaggi: 1000
Località: Lonato del Garda BS
MessaggioInviato: Mer 27 Apr 2016, 15:12 Rispondi citandoTorna in cima

Da come lo descrivi, sembra un guasto al sensore di pressione delle bombole.
E le centraline che leggono "metano finito" commutano a bumba.
Io la farei vedere ma probabilmente potrebbe esser questo il problema. Pollice su
Offline Profilo Invia email
spina
Amministratore del sito


Registrato: 20 Apr 2005
Messaggi: 7424
Località: Milton - Georgia - USA
MessaggioInviato: Mer 27 Apr 2016, 15:23 Rispondi citandoTorna in cima

fai controllare anche se le elettrovalvole poste sulle bombole funzionano correttamente. Oltre che il sensore di pressione potrebbe essere un mancato segnale di consenso da parte della centralina alle elettrovalvole.

_________________
spina - MB C180K W204 - Napoli-Milano con 40 € di metano!
2002-2005 Croma 2.0: 19.6 km/kg
2005-2007 Punto NP: 22.8 km/kg
2007-2011 147 1.6: 20.4 km/kg
2011-2016 C180K: 19.2 km/kg
Offline Profilo Invia email
Pirro
Aspirante metanista


Registrato: 29 Nov 2017
Messaggi: 1
Località: RE
MessaggioInviato: Mer 29 Nov 2017, 20:38 Rispondi citandoTorna in cima

Fiat PANDA 2008 108000km natural power. È stata sostituita la batteria 3 settimane. Dopo una settimana di utilizzo dopo averla sostituita una mattina abbiamo acceso la macchina ed è comparsa la spia del motore lampeggiante, le spie del metano erano spente con interruttore verso il metano ed era accesa invece la luce della benzina. Abbiamo fatto la procedura del dare gas tre volte e poi lasciarla spenta per qualche secondo e la spia era sparita fino ad oggi che ha dato lo stesso identico problema. Non riusciamo a capire quale può essere il problema. Speriamo in una stupidata.
Offline Profilo Invia email
Mostra prima i messaggi di:      
Rispondi nella discussione
Precedente Versione per la stampa Successivo
Non puoi inserire nuove discussioni in questo forum
Non puoi rispondere alle discussioni in questo forum
Non puoi modificare i tuoi messaggi in questo forum
Non puoi cancellare i tuoi messaggi in questo forum
Non puoi votare nei sondaggi in questo forum



Powered by phpBB © 2001 phpBB Group

Version 2.0.6 of PHP-Nuke Port by Tom Nitzschner © 2002 www.toms-home.com
:: fisubsilver shadow phpbb2 style by Daz :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::