metanoauto.com

Mercedes » C200 Kompressor (W204)


Ospite - Gio 27 Dic 2007, 00:14
Oggetto: C200 Kompressor (W204)

Sono in procinto di acquistare una Nuova MB Classe C 200 Kompressor avrei
bisogno di qualche dritta sulla trasformazione, tipo impianto, costi,
mantenimento garanzia ufficiale, consumi, eventuale calo prestazioni,
posizionamento e capacità delle bombole/a, ammontare incentivi, premetto
che ho una percorrenza annua di 25-30000 Km, sto pensando a questo tipo di
auto perchè voglio tenerla almeno 10 anni e penso che non abbia nessun tipo
di problema a sopportare questo tipo di Kilometraggio. Un grazie a tutti
quelli che mi possono chiarire questi miei dubbi.
multipur - Gio 27 Dic 2007, 11:50
Oggetto:

Ciao,
penso che non avrai problemi particolari nella trasformazione: se sbirci nel forum ci sono vari esempi di trasformazione con successo del motore che ti interessa. Sostanzialmente è rimasto lo stesso per tutti e tre i modell W 202-203-204, con variazione di cilindrata (da 1996 a 1796) e di kw (137-141-120 e ora 135), ma sotanzialmente è sempre lui.
L'impianto deve essere un sequenziale fasato: se la macchina ha centralina siemens non occorre il variatore d'anticipo, altrimenti è raccomandato (nel forum ci sono esempi anche di questo).
Io, per esempio, ho un landi omegas "turbo": la macchina va benone ed ha tutt'ora ottime prestazioni. Il calo di potenza è comunque avvertibile, direi nell'ordine del 10%. Ho una bombola da 92 litri con la quale percorro da 250 a 300 km. Tieni presente probabilmente la tua auto non avrà un baule come quello della mia: forse le bombature all'interno in corrispondenza delle ruote posteriori daranno meno fastidio e quindi potrati montare magari una bombola con diametro di 36 cm invece che di oltre 39 come la mia. Sarà più lunga, potrà avere più capacità e magari, se la conformazione del baule lo consente, potrai aggiungerne un'altra da 18 - 20 litri...
Se ti decidi, prima di fare l'impianto prendi le misure: da qualche parte sul sito, mi sembra nella sezione download, c'è una tabella con i vari tipi di bombole e le loro dimensioni.
Per quanto riguarda la mia esperienza personale, io faccio oltre 50000 km l'anno e ho comprato questo tipo di auto sperando come te ti raggiungere un chilometraggio elevato senza troppi problemi. Faccio spesso viaggi in Austria e in Germania e, nonostante l'elevato chilometraggio già raggiunto, il motore non consuma un filo d'olio. Un esempio sui consumi? Empoli-Salisburgo 25 Euro !
Sugli altri quesiti non penso di esserti troppo utile: compro sempre auto usate e quindi non so dirti degli effetti sulla garanzia ufficiale e sugli incentivi...
Saluti e Buone Feste!
Ospite - Mar 30 Set 2008, 11:03
Oggetto: C180/C200

Ciao, anche io sono interessato alla C180/200, quindi mi confermate che il motore non soffre la trasformazione? Non accusa fragilita' delle sedi delle valvole, non mangia le fasce, insomma va bene?
multipur quale impianto hai montato sulla tua, il Landi? Che tu sappia ci sono differenze tra il motore della C180 e C200? Quanti Km fai con un litro di benza, e quanti con un Kg di metano? Scusami se ti tempesto di domande, ma prima di spendere 25mila€ per la macchina (usata) piu' 2000 di impianto voglio essere sicuro di non fare scemenze.
matteo3 - Sab 29 Mar 2014, 20:31
Oggetto:

Ciao a tutti!
Circa un anno fa ho comprato una C 200 K del 2008 con l'idea di metanizzarla. È da tanto che seguo questo forum e forse avrei fatto bene a confrontarmi un po' con voi anche prima...
Comunque l'ho tenuta un annetto a benzina, non la usavo molto e guidando tranquilli non consuma nemmeno tanto. Un mese fa mi sono deciso a fare l'impianto, ho letto tutto il possibile sul w204 e sugli impianti montanti su macchine simili. Faccio un giro degli istallatori di qui, e vado per quello che mi da maggiori garanzie e sicurezza del buon esito.
Impianto Tartarini evo 1 e 124 litri di bombole, ma non riescono a trovare una buona messa a punto, l'impianto non carica più di 16/17 kg e non segna il pieno sull'indicatore... In settimana terzo tentativo, speriamo bene. Pensavo di contattare direttamente anche la Tartarini per avere un po' di supporto... Vediamo un po. Buona serata a tutti
jonniv - Sab 29 Mar 2014, 22:25
Oggetto:

Messa a punto di cosa? Dell'auto o della carica?
Nel primo caso può non essere facile ma nel secondo NON ci possono essere problemi.
Oltre ad avere un distributore che carica bene devi accertarti che il metano nelle bombole sia finito sennò ovvio che percorri meno km e carichi meno kg, nient'altro.
Il fatto che non segni il pieno può rafforzare la tesi del distributore fiacco ma, bastando una regolazione manuale, ci si mette un attimo affinché l'indicatore segni "pieno" anche nel caso così non fosse.
spina - Sab 29 Mar 2014, 22:50
Oggetto:

matteo3 ha scritto:
... e 124 litri di bombole, ma non riescono a trovare una buona messa a punto, l'impianto non carica più di 16/17 kg e non segna il pieno sull'indicatore...

Che litraggio hanno le singole bombole?
matteo3 - Dom 30 Mar 2014, 09:21
Oggetto:

La macchina ha buchi in accellerazione da 2500 in su, senza spingere nemmeno troppo sul gas. La macchina ha 30mila km e le candele dovrebbero essere sempre buone..

Le bombole sono 80+22+22. Può darsi sia l'indicatore difettoso.. Ho fatto il pieno da due distributori diversi poco dopo l'accensione della riserva. Una volta 15 kg, l'altra 16.

EDIT:
Vado con ordine:

Ritiro la macchina con l'impianto pronto e mi dicono di non spingere a fondo sul gas perchè potrebbe passare a benzina e andare in blocco, un difetto risolvibile con un aggiornamento del software che avrebbero richiesto alla Tartarini. La macchina va abbastanza bene, zoppica un po' al minino e ha qualche incertezza in ripresa tra i 1000 e i 2000, poi accellera in maniera omogenea.

La riporto per questi aggiormenti.... Al minimo va bene ma nella ripresa dai 2000 in su, tipo un sorpasso in superstrada zero... Strappi e buchi.. A 3500 uno particolarmente evidente, sembra di spegnere il motore di colpo.. :-/
jonniv - Dom 30 Mar 2014, 20:02
Oggetto:

matteo3 ha scritto:
Ho fatto il pieno da due distributori diversi poco dopo l'accensione della riserva. Una volta 15 kg, l'altra 16.

Cos'è che ti avevo scritto?
Citazione:
devi accertarti che il metano nelle bombole sia finito sennò ovvio che percorri meno km e carichi meno kg


Approfitto per ricordarti di usare l'Edit (come ti ho corretto io) e non scrivere più messaggi di fila.
spina - Dom 30 Mar 2014, 22:27
Oggetto:

ti consiglio di far controllare non solo la mappatura ma anche le bobine. Potrebbero esserci delle mancate accensioni...
matteo3 - Lun 31 Mar 2014, 10:45
Oggetto:

Chiedo scusa per il post doppio.
Spina ti ringrazio per il consiglio, faccio verificare tutta l'accensione.
Ieri ho fatto circa 70 km. Nell'utilizzo "tranquillo" la macchina va bene, e anche accellerando in modo molto progressivo è fluida. Alle richieste più decise di potenza va a scatti.. Leggendo dai vostri vecchi post si parlava di pressione del gas in uscita. Provo a parlarne con l'istallatore
Ospite - Lun 31 Mar 2014, 20:54
Oggetto:

Controlla anche la pressione di carica, di solito è un indicatore tondo sul distributore potresti averne anche una sulla macchina.
La carica cambia moltissimo da distributore a distributore tanto per avere un idea in giornate molto fredde con i 110 litri dell'alfa carico 20 kg a Cairo Montenotte 18,5 a Cuneo
spina - Lun 31 Mar 2014, 21:39
Oggetto:

matteo3 ha scritto:
..Alle richieste più decise di potenza va a scatti.. Leggendo dai vostri vecchi post si parlava di pressione del gas in uscita. Provo a parlarne con l'istallatore.

Normalmente quando c'è un problema di mancata accensione (vedi candele, pipette, bobine...) o di iniettori sporchi, è con il carico massimo (cioè accelerando a fondo) che si evidenzia!
Se poi l'installatore ti avesse montato un riduttore non adatto..... Firulì...firulà....
potrebbe darsi che alle richieste decise di potenza, legate anche alla sovralimentazione, il riduttore non riesce a stare al passo facendo fluire una quantità di gas inferiore: da qui una miscela magra e i tipici strattonamenti. Ovviamente la mia è solo un'ipotesi....
Ti si è mai accesa la spia gialla?
matteo3 - Mar 1 Apr 2014, 10:36
Oggetto:

Oggi pomeriggio passo in officina e sulla base di tutte queste osservazioni vedo se il tizio reagisce con buoni propositi o meno.. Se vedo che non è aria contatto la tartarini e la porto a sistemare altrove..
La spia gialla si accendeva durante la messa a punto n.1 nel quale:
- al minimo zoppicava
- in accellerazione andava bene ma sopra i 4000/4500 s'accendeva la spia gialla, passava a benzinae il sistema andava in blocco e poteva essere sbloccato solo con il pc.

AGGIORNAMENTO:
Ieri mattina ho riportato la macchina in officina e hanno fatto una nuova mappatura insieme con la Tartarini. La macchina va veramente bene! Da ieri ho fatto 280 km, veramente perfetta
Dopo qualche preoccupazione iniziale devo dire che in officina hanno agito con professionalità, attivando tutti i canali per risolvere velocemente il problema.

Volevo ringraziarVi tutti per i preziosi consigli e vediamo se a breve riesco a fare qualche foto dell'impianto e a raccogliere qualche dato sul consumo.
Questi primi km comunque lasciano ben sperare. Si è appena accesa la spia della riserva e, considerando che ho fatto parecchie prove, sono molto soddisfatto.
mauro1980 - Mer 15 Apr 2015, 12:40
Oggetto:

Salve
sono nuovo del forum. Sono Mauro e ambisco a diventare presto metanista.
Spero che possiate darmi una mano vista la vs esperienza da quello che ho potuto leggere.
Sono in procinto di acquistare una mb 200k del 2007 (W204) cod motore 271950 e comunicando lo stesso a diversi installatori (che installano diverse marche) ho riscontrato pareri discordanti sulla fattibilità dell'impianto metano su quest'auto da parte di diversi installatori.
Non ho ancora capito se l'auto è a i. indiretta o no.
Poiché l'acquisto è subordinato alla fattibilità dello stesso capite che mi serve sapere ciò con assoluta certezza.
potete darmi una mano?
grazie
spina - Mer 15 Apr 2015, 13:23
Oggetto:

L'iniezione diretta sui Kompressor è arrivata solo nel 2009 e le auto hanno la scritta CGI. Il tuo è un normale motore ad iniezione indiretta.

Motore MB M271
mampi - Mar 21 Feb 2017, 18:58
Oggetto:

mi inserisco riprendendo la discussione.
La mia vecchia e gloriosa MB C200 k e' felicemente arrivata al mezzo milione di Km, sta consumando acqua sicche' va sostituita
Ho messo gli occhi su una MB C200 K berlina, ottobre 2007, in ottime condizioni, 135 kW 184 CV cambio manuale.
prima domanda vorrei sapere se ci sono problemi particolari da affrontare
Sono rimasto molto indietro, al mio vecchio impianto Landi, penso che molta acqua sia passata, ricordo 10 anni fa le notevoli difficolta' incontrate nella messa a punto
sapete darmi qualche consiglio o anche qualche rimando a passate discussioni ?
grazie in anticipo di tutte le vostre attenzioni
spina - Mar 21 Feb 2017, 20:17
Oggetto:

nessuna attenzione particolare con questi motori... a parte il consueto accorgimento di girare ogni tot a benzina, evitando sia di farla invecchiare nel serbatoio sia di averne troppo poca nel serbatoio (la pompa gradisce essere sommersa per non surriscaldarsi).
Pollice su
mampi - Ven 24 Feb 2017, 21:54
Oggetto:

grazie delle informazioni
Tutti i fusi orari sono GMT + 1 ora
Powered by phpBB 2.0.23 © 2001 phpBB Group